PSPверсия |  Новое на сайте |  Обратная связь |  Команда сайта |  FAQ |  ПРАВИЛА |     
 
Обзор нового на PSPinfo.RU

Ближайшие Сходки:
ДатаГородНомерНазваниеЗаписаться
собери друзей и сообщи об этом всем! »»
Самые популярные FLASH игры:

Sonic
играли 89408 раз

Muay Thai
играли 44478 раз

Castle Defender
играли 42472 раз

Urabanslug
играли 36338 раз

Mud and Blood (vietnam)
играли 34379 раз

chicken
играли 33775 раз

sonicblox
играли 33654 раз

x227sm
играли 33570 раз

Crazy Scates
играли 28396 раз
Абсолютные лидеры:
НовостиТемыСейвыОбоиВидеороликиВикторина
1..:Dr.Who:.945
2.iliya23420
3.Константин414
4.(:389
5.Masserau377
1.Dankin333
2.Игорь330
3.kalash1322
4.DJAMrik271
5.Артем=)252
1..:Dr.Who:.347
2.legofan12130
3.-=Sephiroth=-117
4.Dan96106
5.Patric Star104
1.wushu12250
2.Metal Sonic7404
3.iliya237000
4.Теккен6652
5.LFY6309
1..:Dr.Who:.4548
2.Михаил3742
3..:Canon:.1920
4.Ivan1760
5.Гомер Симпсон1535
1.Chizuru Minamoto2610552500
2..:Dr.Who:.2609446950
3..:Buxou:.1724432140
4.snupi1637432090
5.vitas1551113420750
расширенная статистика »»

   Все форумы » Консультации, помощь, советы » Консультационный центр по PSP » [Проблема] Мне сказали, что прошивка устарела 5.50 GEN D-3 ( Помогите, плиз ) Предыдущая тема :: Следующая тема  
Сейчас эту тему просматривают: [требуется регистрация] -> [требуется регистрация]
Гостей: [требуется регистрация]
 
Ссылка на пост #1 Добавлено: 29 сентября 2011 21:08    

Забанен
RinKo^
--

Возраст: -- | |
Сообщений: 49
Благодарности: 2 / 2
Репутация: 2
Предупреждений: 0
Друзья
Тут: 9 лет 11 месяцев
Какую мне лучше поставить прошу, у меня psp fat1004( 8GB Memory stick pro HG - Duo ) и сейчас у меня стоит 5.50 GEN D-3, насколько я знаю на данный момент это лучшая проша в своём роде, но когда я ездил консультироваться, то мне сказали, что лучше поставить новые проши, такие как 6.38 или 6.39, но я находил только оффициальный версии...а также мне сказали, что новые игры будут идти только на прошу 6.38+ а на мою 5.50 GEN D-3 не пойдут...

Я конечно попытался скачать и установить сам прошу 6.38 и 6.39, хотя честно скажу очень боялся, что установиться оффа, но пытался и когда я всё таки рискнул моя псп выдала мне такое окно в котором было написано:

На консоли PSP установлено системное программное обеспечение версии 9.90.
Обновление не требуеться.


Пожалуйста подскажите мне что сейчас делать? Какую прошу качать( если надо ) и правда ли, что новые игры, которые выйдут этой осенью будут идти только на 6.38 + ?Помогите, кто как сможет, а я не жадный, плюсиками всех награжу..)

Сообщение отредактировано 29 сентября 2011 22:07. Редактировалось 1 раз(а)
ICQ: 376221721
Наверх 
Ссылка на пост #31 Добавлено: 30 сентября 2011 23:00    

Посетители
arsen18.06
--

Возраст: 24 | | Близнецы
Сообщений: 1004
Благодарности: 40 / 225
Репутация: 137
Предупреждений: 0
Друзья
Тут: 10 лет 11 месяцев
скачай 5.00 м33-6 и её положи в корень карты с названием 500.php
ICQ: 555223808
Наверх 
Ссылка на пост #32 Добавлено: 30 сентября 2011 23:12    

Забанен
RinKo^
--

Возраст: -- | |
Сообщений: 49
Благодарности: 2 / 2
Репутация: 2
Предупреждений: 0
Друзья
Тут: 9 лет 11 месяцев
я скачал 5.00 m33-6 и сделал всё точно также...и выдаёт точно такую же ошибку recourse
ICQ: 376221721
Наверх 
Ссылка на пост #33 Добавлено: 30 сентября 2011 23:31    

Консультанты
AlekseyTUSV
--

Возраст: 45 | | Водолей
Сообщений: 5643
Благодарности: 0 / 695
Репутация: 161
Предупреждений: 0
Друзья
Тут: 11 лет 3 месяцa
Цитата: RinKo^
Я скачал оффу 5.00 оттуда файл EBOOT.PBP переименовал в 500.PBP и сунул его в PSP/GAME


Цитата: AlekseyTUSV
Ты его переименуешь в 500.PBP и положишь в КОРЕНЬ карты памяти!


Ещё раз повторяю - БУДЬ ВНИМАТЕЛЕН, иначе дело может БРИКом кончиться.

Сообщение отредактировано 30 сентября 2011 23:34. Редактировалось 1 раз(а)
Наверх 
Ссылка на пост #34 Добавлено: 30 сентября 2011 23:46    

Забанен
RinKo^
--

Возраст: -- | |
Сообщений: 49
Благодарности: 2 / 2
Репутация: 2
Предупреждений: 0
Друзья
Тут: 9 лет 11 месяцев
Я кидаю папку recovery в psp/game не трогая её...в ней только один файл EBOOT.PBP я его не трогаю...затем скачиваю разные версии прошивок 5.00 и файл EBOOT.PBP переименовываю в 500.PBP и кидаю в корень карты памяти, затем захожу через меню игры в recovery flasher и нажимаю даунгрейдить, а он пишет одну и ту же ошибку...может я всё таки что то делаю не правильно?!

и можно как вариант поставить прошивку 1.50 ( начальную ) и поверх неё по новой прошивать? и не опасно ли это?

и есть ли ещё какие варианты?
ICQ: 376221721
Наверх 
Ссылка на пост #35 Добавлено: 30 сентября 2011 23:52    

Консультанты
AlekseyTUSV
--

Возраст: 45 | | Водолей
Сообщений: 5643
Благодарности: 0 / 695
Репутация: 161
Предупреждений: 0
Друзья
Тут: 11 лет 3 месяцa
Что-то не так делаешь.

Добавлено спустя 3 минуты 11 секунд:

Цитата: RinKo^
и есть ли ещё какие варианты?


за денюжку у Прошивальщика.
Наверх 
Ссылка на пост #36 Добавлено: 30 сентября 2011 23:56    

Посетители
vash1
--

Возраст: -- | |
Сообщений: 977
Благодарности: 37 / 79
Репутация: 26
Предупреждений: 0
Друзья
Тут: 11 лет 6 месяцев
RinKo^,
Попробуй запустить рековери флешер версии 1.6, версия 1.65 иногда не срабатывает.
Наверх 
Ссылка на пост #37 Добавлено: 1 октября 2011 01:35    

Посетители
mr.psphack
--

Возраст: -- | |
Сообщений: 177
Благодарности: 0 / 8
Репутация: 2
Предупреждений: 0
Друзья
Тут: 10 лет 3 месяцa
кривой ум и руки : аллах ак бар науке!

Сообщение отредактировано 1 октября 2011 01:36. Редактировалось 1 раз(а)
Наверх 
Ссылка на пост #38 Добавлено: 1 октября 2011 11:26    

Консультанты
AlekseyTUSV
--

Возраст: 45 | | Водолей
Сообщений: 5643
Благодарности: 0 / 695
Репутация: 161
Предупреждений: 0
Друзья
Тут: 11 лет 3 месяцa
Цитата: vash1
Попробуй запустить рековери флешер версии 1.6, версия 1.65 иногда не срабатывает.


На 5.50GEN-D3 любой флэшер отменно работает, что 1.6, что 1.65 !!!
Наверх 
Ссылка на пост #39 Добавлено: 1 октября 2011 18:34    

Посетители
EzioNoSasuke
--

Возраст: 23 | | Водолей
Сообщений: 95
Благодарности: 0 / 2
Репутация: 5
Предупреждений: 0
Друзья
Тут: 10 лет 1 месяц
RinKo^,А "Корень карты памяти" в твоём понимании,это что?
ICQ: 616318748
Наверх 
Ссылка на пост #40 Добавлено: 1 октября 2011 19:33    

Посетители
arturkeks
--

Возраст: 25 | | Весы
Сообщений: 429
Благодарности: 12 / 22
Репутация: 21
Предупреждений: 1
Друзья
Тут: 10 лет 9 месяцев
прошейся на прометея 4-го, потом напрямую ставь 6.60 МЕ-1.4
я прошился так!
Наверх 
Ссылка на пост #41 Добавлено: 1 октября 2011 20:27    

Забанен
RinKo^
--

Возраст: -- | |
Сообщений: 49
Благодарности: 2 / 2
Репутация: 2
Предупреждений: 0
Друзья
Тут: 9 лет 11 месяцев
EzioNoSasuke,
Как только открываешь флэшку это и есть корень карты памяти Мой компьютер>Memory Stick( PSP )
ICQ: 376221721
Наверх 
Ссылка на пост #42 Добавлено: 1 октября 2011 20:31    

Консультанты
AlekseyTUSV
--

Возраст: 45 | | Водолей
Сообщений: 5643
Благодарности: 0 / 695
Репутация: 161
Предупреждений: 0
Друзья
Тут: 11 лет 3 месяцa
Именно так. Это и есть Корень карты памяти.
Наверх 
Ссылка на пост #43 Добавлено: 2 октября 2011 01:08    

Забанен
RinKo^
--

Возраст: -- | |
Сообщений: 49
Благодарности: 2 / 2
Репутация: 2
Предупреждений: 0
Друзья
Тут: 9 лет 11 месяцев
arturkeks,
на прометея 4 прошился без проблем, а только хочу поставить 6.60 ME-1.4 пишет ошибку...слушай, а откуда ты качал себе 6.60 ME-1.4 не помнишь?
ICQ: 376221721
Наверх 
Ссылка на пост #44 Добавлено: 2 октября 2011 01:21    

Посетители
andrey21and
--

Возраст: 30 | | Близнецы
Сообщений: 1445
Благодарности: 5 / 65
Репутация: 105
Предупреждений: 0
Друзья
Тут: 11 лет 1 месяц
RinKo^,
не так. Корень карты памяти - это F:\; G:\. В корне лежит папка PSP и ISO
Наверх 
Ссылка на пост #45 Добавлено: 2 октября 2011 01:27    

Забанен
RinKo^
--

Возраст: -- | |
Сообщений: 49
Благодарности: 2 / 2
Репутация: 2
Предупреждений: 0
Друзья
Тут: 9 лет 11 месяцев
andrey21and,
Если вы вдумаетесь над тем, что я написал, то окажеться, что вы написали тоже самое, что написал и я..)
ICQ: 376221721
Наверх 
[Проблема] Мне сказали, что прошивка устарела 5.50 GEN D-3 ( Помогите, плиз )
  • 85

  
Добавить эту тему в

Похожие темы:
Название Темы [ответов]АвторДатаФорум
» НАРОД ПОМОГИТЕ У МЕНЯ ОФФ 5.01 обновился мне сказали шо с помошью цемента м ... [12]DeathBeath05.12.08PSP Slim & Light »» Прошивки для PSP Slim
» Прошивка Для Psp! Помогите плиз! [4]
  Полный капец!
ha ha ha24.04.11PSP »» Прошивки для PSP
» Подскажите плиз какая должна быть прошивка на PSP, ато у меня PSP E1008 а п ... [3]True_Beast17.01.12PSP »» Прошивки для PSP
» Брикнул PSP прошивка 5.50 U3A люи у кого такая прошивка плиз зайдите [2]МОНОЛИТОВЕЦ02.07.09PSP Slim & Light »» Прошивки для PSP Slim
» 5.70 - -> 6.20 СтОит ли? [8]
  Поднимаю вопрос, в прошлом для себя не нашёл ответов да и тема устарела.
горизонт25.10.10PSP go »» Все о PSP go
» Не видит игры iso,а другие пока не пробовал. [14]
  Поставил 5.03 ген-с потом ,как сказали прометеуса.
LinuxOS14.01.11PSP »» Прошивки для PSP
» PSP 3008 прошивка 6,37 плата 8D Помогите плиз что лучше сделать? Даунгрей ... [1]
  Прошивки для PSP
ambiente12.09.11PSP »» Прошивки для PSP
» Камера PSP не работает в скайпе помогите плиз!!! ДАМ +) [16]
  Помогите плиз !
Valerkop15.03.11Консультации, помощь, советы »» Консультационный центр по PSP
» Помогите плиз [3]
  как добавить игры на сайт объясните плиз подробно
saske_kolya29.12.11Клуб PSPinfo.RU »» PSPinfo.RU в регионах
» найдите плиз прошивку 6.35 [0]
  прошивка
maks_12029.09.11PSP »» Прошивки для PSP

Информация
Посетители, находящиеся в группе Гости, не могут оставлять сообщения в данной теме.


Flash игры onLine |  Игры для PSP |  Обои для PSP |  Софт для PSP |  Темы для PSP |  Сейвы для PSP |  Комиксы для PSP |  Форум |  Карта сайта |   
"" and "PlayStation" are registered trademarks of Sony Computer Entertainment Inc. "", PSP and "UMD" are trademarks of Sony Computer Entertainment Inc. "", "XMB", "Memory Stick Duo" and the "Memory Stick Duo" logotype are trademarks of Sony Corp. All product titles, publisher names, trademarks, artwork and associated imagery are trademarks, registered trademarks and/or copyright material of the respective owners. All rights reserved.
Game's TOP-100 Counter Faststart - рейтинг сайтов, каталог интернет ресурсов, счетчик посещаемости