PSPверсия |  Новое на сайте |  Обратная связь |  Команда сайта |  FAQ |  ПРАВИЛА |     
 
Обзор нового на PSPinfo.RU

Ближайшие Сходки:
ДатаГородНомерНазваниеЗаписаться
собери друзей и сообщи об этом всем! »»
Самые популярные FLASH игры:

Sonic
играли 89408 раз

Muay Thai
играли 44478 раз

Castle Defender
играли 42472 раз

Urabanslug
играли 36338 раз

Mud and Blood (vietnam)
играли 34379 раз

chicken
играли 33775 раз

sonicblox
играли 33654 раз

x227sm
играли 33570 раз

Crazy Scates
играли 28396 раз
Абсолютные лидеры:
НовостиТемыСейвыОбоиВидеороликиВикторина
1..:Dr.Who:.945
2.iliya23420
3.Константин414
4.(:389
5.Masserau377
1.Dankin333
2.Игорь330
3.kalash1322
4.DJAMrik271
5.Артем=)252
1..:Dr.Who:.347
2.legofan12130
3.-=Sephiroth=-117
4.Dan96106
5.Patric Star104
1.wushu12250
2.Metal Sonic7404
3.iliya237000
4.Теккен6652
5.LFY6309
1..:Dr.Who:.4548
2.Михаил3742
3..:Canon:.1920
4.Ivan1760
5.Гомер Симпсон1535
1.Chizuru Minamoto2610552500
2..:Dr.Who:.2609446950
3..:Buxou:.1724432140
4.snupi1637432090
5.vitas1551113420750
расширенная статистика »»

   Все форумы » Консультации, помощь, советы » Консультационный центр по PSP » [Проблема] Мне сказали, что прошивка устарела 5.50 GEN D-3 ( Помогите, плиз ) Предыдущая тема :: Следующая тема  
Сейчас эту тему просматривают: [требуется регистрация] -> [требуется регистрация]
Гостей: [требуется регистрация]
 
Ссылка на пост #1 Добавлено: 29 сентября 2011 21:08    

Забанен
RinKo^
--

Возраст: -- | |
Сообщений: 49
Благодарности: 2 / 2
Репутация: 2
Предупреждений: 0
Друзья
Тут: 12 лет 10 месяцев
Какую мне лучше поставить прошу, у меня psp fat1004( 8GB Memory stick pro HG - Duo ) и сейчас у меня стоит 5.50 GEN D-3, насколько я знаю на данный момент это лучшая проша в своём роде, но когда я ездил консультироваться, то мне сказали, что лучше поставить новые проши, такие как 6.38 или 6.39, но я находил только оффициальный версии...а также мне сказали, что новые игры будут идти только на прошу 6.38+ а на мою 5.50 GEN D-3 не пойдут...

Я конечно попытался скачать и установить сам прошу 6.38 и 6.39, хотя честно скажу очень боялся, что установиться оффа, но пытался и когда я всё таки рискнул моя псп выдала мне такое окно в котором было написано:

На консоли PSP установлено системное программное обеспечение версии 9.90.
Обновление не требуеться.


Пожалуйста подскажите мне что сейчас делать? Какую прошу качать( если надо ) и правда ли, что новые игры, которые выйдут этой осенью будут идти только на 6.38 + ?Помогите, кто как сможет, а я не жадный, плюсиками всех награжу..)

Сообщение отредактировано 29 сентября 2011 22:07. Редактировалось 1 раз(а)
ICQ: 376221721
Наверх 
Спасибо за пост: 1 Ссылка на пост #2 Добавлено: 29 сентября 2011 21:24    

Посетители
Хока Krasnodar
--

Возраст: -- | |
Сообщений: 17
Благодарности: 0 / 1
Репутация: 0
Предупреждений: 0
Друзья
Тут: 12 лет 11 месяцев
Ну у тебя я тебя обрадую можно сделать даунгрэйд - тоесть откатить прошивку на более позднюю а там шится на какую захочешь постоянную или кастом тоесть слетаемую.

Добавлено спустя 2 минуты 4 секунды:

А вообще попробуй установить стандартные настройки и прошейся.Сначала ставят Оригинал прошивки на пример 6.39 да потом я скачивал кастом прошивку на неё 6.39 pro b 9 и всё .

Добавлено спустя 3 минуты 29 секунд:

Ну у тебя я тебя обрадую можно сделать даунгрэйд - тоесть откатить прошивку на более позднюю а там шится на какую захочешь постоянную или кастом тоесть слетаемую.
Наверх 
Ссылка на пост #3 Добавлено: 29 сентября 2011 21:27    

Забанен
RinKo^
--

Возраст: -- | |
Сообщений: 49
Благодарности: 2 / 2
Репутация: 2
Предупреждений: 0
Друзья
Тут: 12 лет 10 месяцев
Хока Krasnodar,
А где можно скачать оригинал 6.39 ?

И что мне для этого надо сделать просто скачать 6.39 оригинал в корень псп, запустить через меню игры и всё?
ICQ: 376221721
Наверх 
Спасибо за пост: 1 Ссылка на пост #4 Добавлено: 29 сентября 2011 21:30    

Посетители
.:Dr.Who:.
--

Возраст: -- | |
Сообщений: 1714
Благодарности: 41 / 172
Репутация: 1000
Предупреждений: 0
Друзья
Тут: 14 лет 1 месяц
Цитата: RinKo^
а на мою 5.50 GEN D-3 не пойдут...

6.60 ME-1.4 ставь, она постоянная и самая последняя на данный момент.
Наверх 
Ссылка на пост #5 Добавлено: 29 сентября 2011 21:34    

Забанен
RinKo^
--

Возраст: -- | |
Сообщений: 49
Благодарности: 2 / 2
Репутация: 2
Предупреждений: 0
Друзья
Тут: 12 лет 10 месяцев
.:Dr.Who:.,
А с моей 5.50 GEN D-3 можно напрямую ставить?

Или что надо ставить по очерёдности?
ICQ: 376221721
Наверх 
Ссылка на пост #6 Добавлено: 29 сентября 2011 21:36    

Посетители
.:Dr.Who:.
--

Возраст: -- | |
Сообщений: 1714
Благодарности: 41 / 172
Репутация: 1000
Предупреждений: 0
Друзья
Тут: 14 лет 1 месяц
Цитата: RinKo^
А с моей 5.50 GEN D-3 можно напрямую ставить?

да, сразу можно ставить
Наверх 
Ссылка на пост #7 Добавлено: 29 сентября 2011 21:41    

Забанен
RinKo^
--

Возраст: -- | |
Сообщений: 49
Благодарности: 2 / 2
Репутация: 2
Предупреждений: 0
Друзья
Тут: 12 лет 10 месяцев
.:Dr.Who:.,
Большое спасибо))))
а как на этой проше с ctf темами?
просто у меня на 5.50 стоят через cxmb5.50 темы, а они будут стоять на 6.60 ME-1.4 ?
ICQ: 376221721
Наверх 
Ссылка на пост #8 Добавлено: 29 сентября 2011 21:58    

Посетители
eragon396
--

Возраст: 28 | | Овен
Сообщений: 2090
Благодарности: 10 / 210
Репутация: 68
Предупреждений: 0
Друзья
Тут: 14 лет 3 месяцa
RinKo^ Суть CTF в том что они сделаны под определённую прошивку: Прошивка 5.50 значит и темы должны быть под 5.50 иначе тема не будет работать.
На сайте в разделе тем можешь на выбирать себе тем главное Что б в названии было RUS иначе вместо шрифта будут квадратики и что было написано проверялась на 6.60 (буквы что дальше и цифры не важные главное 6.60).
Наверх 
Ссылка на пост #9 Добавлено: 29 сентября 2011 22:44    

Забанен
RinKo^
--

Возраст: -- | |
Сообщений: 49
Благодарности: 2 / 2
Репутация: 2
Предупреждений: 0
Друзья
Тут: 12 лет 10 месяцев
eragon396,
Большое спасибо))))



Добавлено спустя 29 минут 53 секунды:

Я всё сделал как надо, скачал себе 6.60 ME-1.4 , сделал всё как надо, всё раскидал по папкам, запускаю файл "обновление PSP вер. 6.60" через меню игры, а он мне пишет:

На консоли PSP установлено системное програмное обеспечение версии 9.90.
Обновление не требуется.


И что мне теперь делать?
И вообще что это означает??
ICQ: 376221721
Наверх 
Ссылка на пост #10 Добавлено: 29 сентября 2011 23:29    

Забанен
RinKo^
--

Возраст: -- | |
Сообщений: 49
Благодарности: 2 / 2
Репутация: 2
Предупреждений: 0
Друзья
Тут: 12 лет 10 месяцев
Я сделал всё как мне сказали, перешёл со своей 5.50 GEN D-3 на ту, которую мне посоветовали 6.60 ME-1.4, всё правильно раскидал по папкам, прописал, нажимаю "Обновить PSP версию, 6.60 " через меню игры, а он мне пишет:

На консоли PSP установлено системное программное обеспечение версии 9.90.
Обновление не требуется.

Что мне делать?
И вообще как это понимать??

Обьясните, пожалуйста)

Добавлено спустя 45 минут 53 секунды:

Я даже через рекавери меню выключал защиту от обновлений и всё равно ппишет про системное обеспечение вер. 9.90 recourse
ICQ: 376221721
Наверх 
Ссылка на пост #11 Добавлено: 30 сентября 2011 05:26    

Консультанты
AlekseyTUSV
--

Возраст: 48 | | Водолей
Сообщений: 5643
Благодарности: 0 / 695
Репутация: 161
Предупреждений: 0
Друзья
Тут: 14 лет 3 месяцa
RinKo^, - либо нужно изменить во флэш0 файл version.txt на версию не 9.90, а например 5.00.
Либо как вариант 2, если побаиваешься во флэш0 лезть, - запустить Рекавери флэшер на свой 5.50GEN-D3, им опуститься до 5.00М33-6, а потом из-под неё спокойно запускать установщик 6.60МЕ-1.4
Тогда консоль не будет ругаться на то, что якобы установлено ПО 9.90.
Наверх 
Ссылка на пост #12 Добавлено: 30 сентября 2011 07:43    

Забанен
RinKo^
--

Возраст: -- | |
Сообщений: 49
Благодарности: 2 / 2
Репутация: 2
Предупреждений: 0
Друзья
Тут: 12 лет 10 месяцев
AlekseyTUSV,
а где находиться этот файл version.txt
и запись flash0 ?
ICQ: 376221721
Наверх 
Ссылка на пост #13 Добавлено: 30 сентября 2011 07:58    

Консультанты
AlekseyTUSV
--

Возраст: 48 | | Водолей
Сообщений: 5643
Благодарности: 0 / 695
Репутация: 161
Предупреждений: 0
Друзья
Тут: 14 лет 3 месяцa
RinKo^, - он находится во флэш0 в папке vsh/etc. Но если не знаешь, что и как там менять, то лучше воспользуйся Вариантом 2:

Цитата: AlekseyTUSV
вариант 2, если побаиваешься во флэш0 лезть, - запустить Рекавери флэшер на свой 5.50GEN-D3, им опуститься до 5.00М33-6, а потом из-под неё спокойно запускать установщик 6.60МЕ-1.4
Тогда консоль не будет ругаться на то, что якобы установлено ПО 9.90.

Наверх 
Ссылка на пост #14 Добавлено: 30 сентября 2011 09:03    

Посетители
lobzikfack
--

Возраст: -- | |
Сообщений: 229
Благодарности: 8 / 4
Репутация: 5
Предупреждений: 0
Друзья
Тут: 14 лет 9 месяцев
RinKo^,
короче сделай бэкап версион а в стандарте в се числа 9.90 поменяй на 5.00 или там 5.50 на что хочешь короче только не выше прошивки той которой ты будешь се ставить

Сообщение отредактировано 30 сентября 2011 09:07. Редактировалось 1 раз(а)
Наверх 
Ссылка на пост #15 Добавлено: 30 сентября 2011 15:37    

Забанен
RinKo^
--

Возраст: -- | |
Сообщений: 49
Благодарности: 2 / 2
Репутация: 2
Предупреждений: 0
Друзья
Тут: 12 лет 10 месяцев
AlekseyTUSV,
я сначала залил прошу себе на псп, всё как надо 6.60 ME-1.4, в меню игра зашёл, она там есть, но при запуске выдаёт ошибку про програмное обеспечение ( стоит 9.90 и повышать не надо ) что я делал дальше :

я зашёл в флэш0 но у меня нету папки vsh, я создал такую папку и создал папку etc в ней затем создал в ней файл version.txt и залил в flash0/vsh/etc вот это:

release:5.51:
build:3218,0,3,1,0:builder@vsh-build6
system:52303@release_551,0x05050110:
vsh:p6427@release_551,v52628@release_551,20090605:
target:1:WorldWide


потом выключил соединение флэш0 с компом, зашёл через рековери меню проверил в плагинах разрешена прошивка "leda.prx [game]" ( написано enabled ) затем заходил, смотреть в рековери меню также в конфигурациях файл "Use version.txt" разрешено ( enabled )...перезагружаю псп, нажимаю прошить псп через меню игры а он мне всё также выдаёт ошибку про програмное обеспечение...


Разве я что-то сделал не так?!
ICQ: 376221721
Наверх 
[Проблема] Мне сказали, что прошивка устарела 5.50 GEN D-3 ( Помогите, плиз )
  • 85

  
Добавить эту тему в

Похожие темы:
Название Темы [ответов]АвторДатаФорум
» НАРОД ПОМОГИТЕ У МЕНЯ ОФФ 5.01 обновился мне сказали шо с помошью цемента м ... [12]DeathBeath05.12.08PSP Slim & Light »» Прошивки для PSP Slim
» Прошивка Для Psp! Помогите плиз! [4]
  Полный капец!
ha ha ha24.04.11PSP »» Прошивки для PSP
» Подскажите плиз какая должна быть прошивка на PSP, ато у меня PSP E1008 а п ... [3]True_Beast17.01.12PSP »» Прошивки для PSP
» Брикнул PSP прошивка 5.50 U3A люи у кого такая прошивка плиз зайдите [2]МОНОЛИТОВЕЦ02.07.09PSP Slim & Light »» Прошивки для PSP Slim
» 5.70 - -> 6.20 СтОит ли? [8]
  Поднимаю вопрос, в прошлом для себя не нашёл ответов да и тема устарела.
горизонт25.10.10PSP go »» Все о PSP go
» Не видит игры iso,а другие пока не пробовал. [14]
  Поставил 5.03 ген-с потом ,как сказали прометеуса.
LinuxOS14.01.11PSP »» Прошивки для PSP
» PSP 3008 прошивка 6,37 плата 8D Помогите плиз что лучше сделать? Даунгрей ... [1]
  Прошивки для PSP
ambiente12.09.11PSP »» Прошивки для PSP
» Камера PSP не работает в скайпе помогите плиз!!! ДАМ +) [16]
  Помогите плиз !
Valerkop15.03.11Консультации, помощь, советы »» Консультационный центр по PSP
» Помогите плиз [3]
  как добавить игры на сайт объясните плиз подробно
saske_kolya29.12.11Клуб PSPinfo.RU »» PSPinfo.RU в регионах
» найдите плиз прошивку 6.35 [0]
  прошивка
maks_12029.09.11PSP »» Прошивки для PSP

Информация
Посетители, находящиеся в группе Гости, не могут оставлять сообщения в данной теме.


Flash игры onLine |  Игры для PSP |  Обои для PSP |  Софт для PSP |  Темы для PSP |  Сейвы для PSP |  Комиксы для PSP |  Форум |  Карта сайта |   
"" and "PlayStation" are registered trademarks of Sony Computer Entertainment Inc. "", PSP and "UMD" are trademarks of Sony Computer Entertainment Inc. "", "XMB", "Memory Stick Duo" and the "Memory Stick Duo" logotype are trademarks of Sony Corp. All product titles, publisher names, trademarks, artwork and associated imagery are trademarks, registered trademarks and/or copyright material of the respective owners. All rights reserved.
Game's TOP-100 Counter